Απαιτήσεις λογισμικού Quis Money


Απαιτήσεις λογισμικού Quis Money


1. Ένας ηλεκτρονικός υπολογιστής (PC ή Laptop) με λειτουργικό σύστημα Windows 98 ή νεώτερο. Προτείνεται Windows XP ή νεότερο (Windows Vista, Windows 7, Windows 8.1, Windows 10)

2. Σε περίπτωση υπολογιστή με λειτουργικό Windows XP, ή παλαιότερο, απαιτείται η εγκατάσταση του DotNet Framework 2.0 service pack 2. Παρατήρηση: το DotNet Framework συνήθως είναι εγκατεστημένο, στους περισσότερους υπολογιστές πλέον. Έτσι δοκιμάστε να το εγκαταστήσετε μόνο εάν το QuisMoney δεν ξεκινάει την λειτουργία του. Το DotNetFramework μπορείτε να το εγκαταστήσετε από το site της Microsoft:
http://www.microsoft.com/download/en/details.aspx?id=1639


3. Η ύπαρξη Internet σύνδεσης στον υπολογιστή που θα εγκατασταθεί το λογισμικό. Η σύνδεση μπορεί και να μην είναι συνεχής, απαιτείται όμως τουλάχιστον κατά την διαδικασία της αρχικής εγκατάστασης και ενεργοποίησης του λογισμικού, όπως επίσης απαιτείται και περιοδικά για τον έλεγχο και την αυτόματη εγκατάσταση των νέων εκδόσεων, καθώς και για την επαλήθευση της ύπαρξης νόμιμης άδειας λειτουργίας.